Unscheduled Downtime 03:14 - 03:49 UTC

Incident Report for Envisia Learning

Resolved

A misconfiguration in monitoring software caused the servers to reboot. This has now been rectified.
Posted 2 months ago. Feb 13, 2025 - 14:19 UTC

Identified

Unscheduled Windows updates triggered a restart to our servers last night, bypassing Windows Policies we’ve put into place to prevent unscheduled restarts due to pending updates.
CustomView2 was down from 03:14 - 03:49 UTC as a result.
We are currently investigating and will amend the Policies as required.
Posted 2 months ago. Feb 13, 2025 - 11:41 UTC
This incident affected: CustomView2.